Ява JRE и не будут установлены из-за "тдо: ошибка не может быть восстановлен" ошибка

Я пытаюсь получить Java за последние день. Я последовал за несколько учебников, но я постоянно получаю ту же ошибку. После того как я положил в тар-xvf jre-7u4-linux-i586.tar.gz он говорит, что не может открыть: нет такого файла или каталога деготь: ошибка необратима: теперь выход

У меня есть 64-битной системе, так что я сомневаюсь, что это проблема. В JDK установлены идеально, но я потерял, почему JRE и не будет работать...

+112
joef 3 июн. 2011 г., 19:15:46
30 ответов

Трудно точно знать, что случилось. Я полагаю, что, возможно, идентификатор UUID (уникальный идентификатор) раздела был изменен с играть вокруг, но это может быть нарушена более чем.

Что бы ни случилось, вам потребуется диск с Ubuntu. Это не должны быть той же версии, что вы сейчас установили, но это может помочь. Записать это на CD/USB и затем загрузить его.

Следующий бит является довольно простой. Установка багажника-ремонт, открыв терминал в живой среде и стрельба это:

судо дополнения кв-репозиторий PPA:yannubuntu/загрузки-ремонт
судо apt-получить обновление
судо apt-получить установку -й загрузки-ремонт-Убунту

Запустите его из меню приложений. Для получения дополнительной помощи с помощью Boot-ремонт, следуйте этому руководству , но это довольно просто.


Если это не поможет, то хуже, чем любой из нас хотел бы. Там может быть повреждение раздела и проверьте, чтобы увидеть, если вы можете получить доступ к нему (опять же, на LiveCD). Если это работает, я пытался спасти любые данные, которые мне могут понадобиться и переустановить Убунту. Это, наверное, быстрее и чище, чем пытаться починить его обратно в жизнь.

+899
user3048402 03 февр. '09 в 4:24

У меня ноутбук Lenovo Z570 с Win7 HomePremium 64-битные установлены. В нем уже есть 4 первичных разделов, поэтому используется программа, чтобы создать еще один логический диск в нем. Есть ли способ, что я мог установить ОС на этот логический диск, но выбрать загрузку с USB, как я не смог установить GRUB в MBR диска (может быть предварительно установлена Win7 что-то с этим делать).

Поэтому я бы хотел добиться что-то вроде 1. Нормально загрузиться с Win7 2. Подключения USB и выберите USB-загрузиться в Ubuntu.

Пожалуйста, советы и помощь.

+888
Esabis 5 апр. 2011 г., 5:23:37

Ты мог испытать эту ошибку ("горизонтальный рисунок сокращаться и нижней трети размыты на Изменить канал"). Если нет, следует подать отчет об ошибке себя.

  • Ошибки от сервера пакет в Ubuntu отслеживаются в bugs.launchpad.net/ubuntu/+источник/и mythtv. Убедитесь, что
    тщательно искать их, прежде чем сообщить свои собственные.

Если это ошибка, с которой вы столкнулись, вы, возможно, захотите подписаться на него.

+887
elviraknyazeva 6 нояб. 2018 г., 21:15:36

Решение заключается в создании emacsclient.рабочем столе файла, включая указание его класса окна с помощью StartupWMClass настройки. Без этого единства не может сказать, что окна пришли из Emacsclient. Это позволит создать на основе содержания в Emacs одна (/usr/доли/приложения/emacs23.рабочего стола):

команды mkdir -Р ~/.местные/доли/приложений
кошка > !$/emacsclient.рабочего стола <<ВФ
[Запись Рабочего Стола]
Версия=1.0
Имя=Emacsclient
GenericName=Текстовом Редакторе
Комментарий=просмотр и редактирование файлов
MimeType=text/english;text/plain;text/x-makefile;text/x-c++hdr;text/x-c++src;text/x-chdr;text/x-csrc;text/x-java;text/x-moc;text/x-pascal;text/x-tcl;text/x-tex;application/x-shellscript;text/x-c;text/x-c++;
Метод exec=/usr/Бен/emacsclient -C в %Ф
Иконка=/usr/доли/иконок/режим hicolor/масштабируемых/приложения/emacs23.СВГ
Тип=Приложение
Терминал=ложь
Категории=Полезность;Развитие;Текстовый Редактор.
StartupWMClass=В Emacs
ВФ

Место emacsclient в лаунчере (например, кран супер, типа "emacsclient", перетащите его на), и войти из/в.

+861
DJ B 27 апр. 2010 г., 20:58:30

На самом деле, в настоящее время не поддерживает два пальца прокрутки на сенсорных экранах. Текущая поддержка для двух пальцев прокрутки реализованы в синаптикс X драйвера, которая предназначена для сенсорных коврик использовать, и, вероятно, не будет работать с сенсорным экраном.

Поэтому, хотя у вас два-пальцевый мультитач происходит там в настоящее время нет никакой поддержки для поворачивать двумя пальцами жест перетаскивания в событии прокрутки. Для этого нужен инструментарий (на GTK+, Qt, и т. д.) поддержку. Я ожидал, что канонические ДХ сенсорный команды, которые работают на мультитач стека, будет осуществлять эту поддержку в ближайшие пару релизов.

С мультитач протокол вещи почти доступных в вышестоящий X-сервер должен в скором времени будет больше людей, способных работать над этим; не только люди, работающие на Ubuntu.

На данный момент (Убунту 11.10), это недостающие функции.

+859
micmac 20 апр. 2019 г., 4:30:29

Возможные Дубликаты:
Как я могу исправить вспышки проблемы?

Flash работает под моя первая созданная учетная запись пользователя. о:плагин показывает файлу /usr/lib в/Мозилла/Плагины/libflashplayer.так, что нормально. Работает с Firefox и Chromium.

Когда я выйти из системы и войти в другую или новую учетную запись Пользователя, о:плагины не показывает Flash плагин. Ни в Firefox, ни хрома.

Я попробовал flashplugin-nonfree в, flashplugin-Installer и флеш-помощи, установленных под разными учетными записями пользователей. Он всегда работает только под мою первую созданную учетную запись пользователя.

Как я могу это исправить?

+832
Affan Ali Khan 15 апр. 2015 г., 2:14:15

Мой ноутбук Dell ноутбук Inspiron N4050. Теперь я использую Юпитер. При использовании Ubuntu, он показывает температуру процессора составляет от 45°С - 65°С. Это нормально для моего ноутбука? Моя температура процессора находится между 48°с-55°С большую часть времени. Как я уже упоминал 45°С минимальная и 65°C-максимальная. Это нормально для моего ноутбука? Что вы скажете, Я должен перестать беспокоиться?

+811
kulik88 14 дек. 2016 г., 5:29:38

Я хотел, чтобы добавить пользовательские сочетания клавиш для управления mplayer. файл mplayer конфиг настроен правильно.

~/.config/openbox/lubuntu-rc.xml:

<keybind key=ключ"XF86AudioPlay">
 <имя действия="выполнить">
 <команда>Эхо "пауза" > /Home/имя_пользователя/.и mplayer/трубы</команда>
</действие>
</keybind>

Нажав на соответствующую клавишу не имеет никакого эффекта. Выполнение команды себя (Эхо "пауза" > /Home/имя_пользователя/.mplayer'ом/трубы в терминале) работает, как ожидалось.

Есть ли способ проверить, если файл парсится и правильно загружен?

Пожалуйста, помогите. Спасибо.

+794
stighy 5 апр. 2012 г., 14:59:55

Я могу подтвердить, в отличии Радеон HD6450 разъема PCIe (кабель DVI+кабель VGA+кабель HDMI) отлично работает с Ubuntu 12.04; U получить OpenGL для разгона вместе с эффекты рабочего стола (Compiz-у) и протестирован с UrbanTerror для проверки 3D-игр.Хотя я не мог сделать Card работает с HDMI ТВ, выход DVI-это нормально.

+786
swannee 20 окт. 2013 г., 2:46:00

Ваша команда открывает зашифрованное соединение с хостом. Протокол используется протокол TLS (также известный как SSL). Программа GnuTLS ожидал пакетов со специальными свойствами. Эти ожидания не оправдались и поэтому в ней прописаны это сообщение об ошибке.

Как правило, это вызвано какой-то сетевая ошибка. Когда вы снова запустите программу, сообщение об ошибке исчезает. Если нет, вы должны проверить ваш сеть. Может быть, некоторые прерывания устройства ТЛС пакеты.

+753
rh0dium 28 июн. 2019 г., 5:48:34

вот это то, что каждый искал 4 мне понадобилось 4 часа, чтобы понять Оуи между кодированием своего кодирования и моего дедушки кодирования

Ш-с "сна 1м; Банши-спрятаться и спать 20; Банши-игра" на 1м стенды для тайм-аута

которые рекомендуется вы можете изменить, что

вам нужно положить его в запуска приложений, это будет заботиться о музыкальном часть вашей проблемы

+666
Alex Martin 21 дек. 2015 г., 20:41:09

Новые ядра (в 3.5.х включенными в Ubuntu 12.10) решить клавиши Fn проблема. Однако, модуль SD-карты требуется, чтобы быть загружен. Как @сказал Марко, Это можно сделать после этой ссылке.

+647
jacksonecac 10 нояб. 2011 г., 7:54:57

Когда вы запускаете экземпляр в EC2 у вас есть возможность поставки "данные пользователя", который доступен к экземпляру при первой загрузке (и позже). В Ubuntu потребляет пользовательских данных с помощью программы под названием cloud-init, который является невероятно мощным.

Вы можете отключить Бебу с помощью удобной конфигурации облака особенность облака-инит.

Чтобы отключить Бебу все, что вам нужно сделать, это поставить эти две линии данных пользователя:

облако-конфиг #
byobu_by_default: отключить

Полную информацию о облачных инициализации здесь: https://help.ubuntu.com/community/CloudInit

Синтаксис облачной конфигурации, в том числе и все остальные удивительные вещи вы можете делать с ним, вот: http://bazaar.launchpad.net/~cloud-init-dev/cloud-init/trunk/view/head:/doc/examples/cloud-config.txt

+646
Lalabadie 16 нояб. 2010 г., 19:04:15

Нет никакого конфликта, занимающихся установкой как Synaptic и Центр программного обеспечения Ubuntu. Если вам нужно использовать функцию синаптических, это можно сделать без вмешательства в "Центр приложений Ubuntu".

+626
mjwhitta 8 июн. 2014 г., 0:00:19

Если вам нужно увидеть перегородки, я думаю, вы должны выполнить палимпсест инструмент. Она должна быть где-то в Системных настройках, и вам нужен гном-диск-утилита пакет (должен быть установлен по умолчанию).

После чего вы увидите раздел, форматировать их и т. д. Будьте осторожны, прежде чем прикасаться к дискам с, что конечно.

+476
Jawad Abid 26 июл. 2012 г., 2:31:06

Вы можете добавить незамеченными резолюций.

Нажмите Сочетание Клавиш Ctrl + АЛТ + Т. В терминале запустить

xrandr поближе
Экран 0: не менее 320 х 200, ток 1366 х 768, максимальные 8192 х 8192
LVDS1 подключен, разрешение 1366x768+0+0 (нормальный левый перевернутый правая ось Х ось Y) 309мм х 174мм
 1366х768 60.0*+ 50.0 
 1360x768 59.8 60.0 
 1024х768 60.0 
 800х600 60.3 56.2 
 640х480 59.9 
Отключенные входы vga1 (нормальный левый перевернутый правая ось Х ось Y)
Разъемы HDMI1 отключен (нормальный левый перевернутый правая ось X ось Y)
ДП1 отключен (нормальный левый перевернутый правая ось X ось Y)

Примечание LVDS1 в выходной. Это режим, в данном случае; ваш может быть различным. Я буду ссылаться на него как <режим>.

Теперь создайте режим для вашего разрешения. Вы хотите 16:9 -> разрешение 1366x768 при 60 Гц. Запустить

вариатор 1366 768 60
# 1368 x 768 в качестве 59.88 (вариатор) hsync Гц: 47.79 кГц; pclk: 85.25 МГц
Режим "1368x768_60.00" 85.25 1368 1440 1576 1784 768 771 781 798 -hsync +дней назад

Я буду ссылаться на все, что после слова "режим" в качестве <режим>

Теперь создаем новый режим с Режим из предыдущей команды. Запустить

расширения xrandr --использованием newmode <режим>

Теперь добавьте режим (см. расширения xrandr команды выше). Запустить

расширения xrandr --addmode <режим> 1366х768

Наконец-то переключиться на него. Запустить

судо расширения xrandr --выход <режим> - режим 1366х768
+473
ashrewdmint 18 дек. 2016 г., 10:51:08

Если вы представляете двоичному (я бы удивился, если бы вам пришлось это делать), он будет работать (поскольку вы упомянули, что архитектура обеих машин были одинаковые), скорее всего, если есть разница в установленной библиотеки, и вы на самом деле в конечном итоге, используя некоторые из них.

Но если предположить, что вы просто должны предоставить исходный код, ваш код будет скомпилирован на удаленном сервере. Это означает, что пока вы не используете некоторые специфические библиотеки в вашей системе, ваши программы будут компилироваться и выполняться на удаленном сервере. Но если вы в конечном итоге, используя такую библиотеку, вы можете указать связывание плит (в вашем файле Makefile или явно укажите это в рамках вашего представления).

+458
Tasnim Fabiha 4 мая 2017 г., 17:15:36

У меня есть команда терминала запускаю от запуска приложений. Это отлично работает, но иногда команда не выполняется, поэтому я хотел бы, чтобы терминал остановиться, чтобы я мог видеть результаты. Как я могу это сделать?

+442
user34359 15 янв. 2010 г., 23:45:44

Вы можете попробовать обновить систему, это помогло мне много вопросов, связанных с WiFi. откройте терминал и введите:

судо apt-получить обновление && судо apt-получить обновление

Он будет спрашивать ваш пароль, а затем он будет выполнять команды. он может попросить вас, чтобы сказать " да " несколько раз, это разрешение устанавливать определенные обновления.

Я надеюсь, что вы можете решить вашу проблему!

+401
Timor12 8 янв. 2015 г., 11:15:43

Вы также можете использовать ffmpeg и командной строки (взято из вращающихся видео через FFmpeg):

Повернуть на 90 по часовой стрелке:

пакет ffmpeg -I в.мова -ВФ "транспонировать=1" вышла.мова

Для параметра транспонирования вы можете пройти:

0 = 90CounterCLockwise и отразить по вертикали (по умолчанию) 
1 = 90Clockwise 
2 = 90CounterClockwise 
3 = 90Clockwise и вертикальный флип

И переверните его по горизонтали (ffmpeg в документации):

Флип входного видео горизонтально.

Например, горизонтально перевернуть видео на входе с `простых':

пакет ffmpeg -I в.Ави-ВФ "hflip" из.Ави

Нотабене

Старые версии Ubuntu поставляется avconv , а не через FFmpeg. В этом случае просто измените его в avconv:

avconv -I в.мова -ВФ "транспонировать=1" вышла.мова
+371
3a6anen 6 июл. 2017 г., 8:26:44

Я попробовал установить драйвера Nvidia для разработчиков (Убунту 11.10) мой файл /var/журнал/нвидиа-установщика.журнал: http://pastebin.com/UPZsG4au Как решить эту проблему?

в Nvidia-Installer файл журнала в/var/журнал/нвидиа-установщика.журнал'
время создания: Пн 21 ноября 12:42:03 2011
версия установщика: 270.41.19

Путь:
/usr/местные/sbin:/usr/местные/Бен: выполнить/sbin:/usr/Бен: файл/sbin:/bin: Белый каталог/usr/с x11r6/ОГРН

статус параметра:
 лицензия предварительно принимаются : ложные
 обновление : ложные
 обновление группы : ложные
 эксперт : фальшивое
 удаление : ложные
 информация о драйвере : ложные
 скомпилированные интерфейсы : правда
 нет цвета на ncurses : ложные
 последняя версия запроса : ложное
 нет вопросов : ложные
 молчать : ложь
 нет рекурсии : ложные
 нет резервное копирование : нет
 модуль ядра только : ложные
 здравомыслие : ложные
 добавить это ядро : ложные
 проверка выполнения : ложные
 нет сеть : нет
 нет Аби Примечание : ложные
 нет оборотов : нет
 нет модуля ядра : ложные
 силы безопасности SELinux : по умолчанию
 нет Х проверить сервер : ложные
 нет CC проверить версию : ложные
 запустите дистрибутив скрипты : правда
 без регистрации модерн : ложные
 запустить NVIDIA-конца : ложь
 sigwinch обойти : правда
 силы СС : (не указано)
 силу compat32 ТЛС : (не указано)
 X установить префикс : (не указано)
 X библиотека путь установки : (не указано)
 Модуль х путь установки : (не указано)
 В OpenGL установить префикс : (не указано)
 Установить переменные libdir версия OpenGL : (не указано)
 compat32 установка круглых скобках : (не указано)
 compat32 установить префикс : (не указано)
 compat32 установить переменные libdir : (не указано)
 утилита установить префикс : (не указано)
 утилита установить переменные libdir : (не указано)
 префикс установки : (не указано)
 установка doc префикс : (не указано)
 название ядра : (не указано)
 ядра включают в пути : (не указано)
 путь к источнику ядра : (не указано)
 пути выхода ядра : (не указано)
 путь установки ядра : (не указано)
 предкомпилированные путь интерфейсов ядра : (не указано)
 предварительно скомпилированными интерфейсами ядра по URL : (не указано)
 прок точка монтирования : /учеб
 интерфейса : (не указано)
 никакое сжатие : в /tmp
 зеркало FTP : ftp://download.nvidia.com
 Список файлов об / мин : (Не указано)
 тип SELinux команды chcon : (не указано)

Использование: для NVIDIA-установщик библиотеки пользовательского интерфейса
-> Лицензия принята.
-> Установка драйвер для NVIDIA версия 270.41.19.
-> Выполнение чч вменяемость проверить с CC="СС".
-> Выполнение чч проверки версии с CC="чч".
-> Ядра исходный путь: '/Либ/модули/3.0.0-12-общий/построить
-> Ядра выходной путь: '/Либ/модули/3.0.0-12-общий/построить
Ошибка: если вы используете Linux с ядром 2.4, пожалуйста, убедитесь, что
 вы либо настроены исходники ядра, соответствующие вашим
 ядра или правильный набор заголовков ядра установлены
 на вашей системе.

 Если вы используете ядро Linux 2.6, пожалуйста, убедитесь, что
 вы настроили исходниках ядра соответствующий вашему ядру
 установленных на вашей системе. Если вы указали отдельно
 вывод каталога с помощью "KBUILD_OUTPUT" или
 "о" параметре KBUILD, обязательно укажите это
 каталог с SYSOUT переменной среды или с
 вариант эквивалент от Nvidia-установки командной строки.

 В зависимости от того, где и как ядра (или
 были установлены заголовки ядра), может потребоваться указать
 их расположение с переменной окружения SYSSRC или
 вариант эквивалент от Nvidia-установки командной строки.
Ошибка: установка не удалась. Пожалуйста, посмотрите файл
 'в/var/журнал/нвидиа-установщика.войдите на детали. Вы можете найти предложения
 на устранение неполадок установки в README доступен на Linux
 скачать драйвер страница на www.nvidia.com.
+327
antiqe 1 янв. 2011 г., 7:45:44

В Vim есть 3 различных режима:

  • Вставка - позволяет набирать и редактировать как обычные
  • Визуальный - используется для выбора копировать/вставить и т. д.
  • Обычный - используется для команды

Чтобы вернуться в обычный режим, вы всегда можете нажать клавишу Esc.

Когда вы обычный режим нажмите : Начать вашу команду (вы увидите, что он отображается в нижнем левом углу). Следующие команды относятся к помнится ВИМ:

  • :вопрос - уйти, если не было внесено никаких изменений
  • :вопрос! - бросить и уничтожить любые изменения, внесенные
  • команду - Сохранить изменения (Save) и выйти
  • - похож на команду, только писать в файл, если были внесены изменения, затем закройте
+302
Grace boettner 8 авг. 2019 г., 15:20:53

Я пытаюсь получить выскочка начать работу пользователей в багажнике моей машины.

У меня носатый.файл conf выскочка config в мой $дома/.каталог инит. Венн я бегу "носатик старт" я получаю эту ошибку:

Дри@Дре-ноутбук:~$ начать носатый
старт: отклонен отправить сообщение, 1 соответствуют правилам; тип="method_call", отправитель=":1.76"
(с uid=1000 пид=2843 комми="запустить носатик ") интерфейс="ком.Убунту.Upstart0_6.Работа"
член="пуск" ошибку имя="(отключено)" requested_reply="0"
пунктом="ком.Убунту.Выскочек" (с uid=0 пид=1 комм="на/sbin/инициализации")
Дри@Дре-ноутбук:~$ 

Я (думаю я) знаю, что эта ошибка связана с D-Bus системы (аутентификация). Я тоже читал (http://upstart.ubuntu.com/cookbook/#id96), что Ubuntu 12.10 уже имеет право конфигурации в D-автобус конфигурационный файл "/etc/ДГУ-1/системы.д/выскочка.конф", чтобы разрешить пользователям использовать выскочка.

Дри@Дре-ноутбук:~/.инит$ кот носатый.конф 

описание "носатик, системы мониторинга appled"

пуск на перевод
остановка на выключение

# Автоматически перезапустить процесс, если разбился
респаун

# По сути, позволяет выскочка знать процесс оторвется на фоне
#жду вилку

# Начало носатый
метод exec /usr/Бен/носатый

Так что, кто знает, что я делаю не так???

привет Андрэ


Никто??? Пожалуйста... дай мне свой лучший выстрел.

+269
devil6661313 16 февр. 2019 г., 20:35:51

У меня была точно такая же проблема за исключением того, что у меня Intel про/беспроводное беспроводную карту 3945ABG.

Мое решение состояло в том, чтобы сбросить мой файл/etc/сети/интерфейсов файла:

авто Ло
iface защитный Ло инет замыкания

Это решает мою проблему, однако этот пост (что по умолчанию /etc/сети/интерфейсов?) указала, что по умолчанию файл/etc/сети/интерфейсов файл должен выглядеть так:

авто Ло
iface защитный Ло инет замыкания

# Основной сетевой интерфейс-использовать DHCP, чтобы найти наш адрес
авто eth0 в
слово iface eth0 в инет по DHCP
+258
Jhon ian Nolial 7 июн. 2015 г., 8:35:27

Вы, вероятно, осуществляется жучок для GStreamer. У меня были похожие проблемы с 12.04, несмотря на одни и те же файлы, что можно играть в предыдущие версии.Я последовал за это исправление и есть мой МР4/MP3 обратно

https://askubuntu.com/a/143374/71679

+168
Morpheus78 11 дек. 2013 г., 21:41:24

Если вы хотите фактическое версию PHP (сейчас 5.4), вы должны добавить ППА репозиторий или собирать пакеты самому.
5.4 теперь не для производства(дождитесь 5.4.1 или 5.4.2), это для развития.

судо дополнения кв-репозиторий PPA:Ондрей/рнр5
судо apt-получить обновление
суда apt-получить установку рнр5
рнр5 -в
+163
Espen Burud 26 июл. 2010 г., 18:58:36

Обновление до версии GNOME 3 для Нэтти включает в себя обновление большая часть библиотеки GTK - и как на форумах (и AskUbuntu) показали, некоторые приложения не работают или работали-вокруг вручную.

Ядро приложений в GNOME обновлен ППА работает нормально - теперь - то уж точно не в первые дни ППА. Таким образом, язь, Банши, Firefox и т. д. работает нормально.

ППА-это тестирование ППА. Если вы боитесь потери данных - резервное копирование полного образа диска.

Онейроидное меньше, чем через две недели - моя сильная рекомендация подождать до тех пор. Когда обновление будет доступно, диск-образ вашей системы, ППА-продувки все ППД и затем обновить.

+137
DanielLSlade 12 апр. 2015 г., 23:33:59

По данным в руководстве пользователя, нужно устанавливать драйвера, который присутствует на донгл. Но когда я вставляю донгл, ничего не показывает вверх. Зеленый свет на это моргание,. Он получает обнаружены в Windows 7 правильно.

+118
Kirill11135 24 янв. 2010 г., 8:53:29

Как исправить вашу проблему:

Откройте программу "терминал" на Ubuntu и введите это:

судо apt-получить установку друзьями-приложение -г

Это позволит установить друзей-приложение, и она вернется.

~С уважением

+93
Bill B 15 мая 2017 г., 10:57:39

Нет.

Кроме того, что... у меня есть 3 принтеров HP здесь и не один из них требует специальных драйверов с сайта НР. Новейшие из этих 3-это СМБ компания HP 2170. Принтер, сканер и кардридер работает из коробки.

Принтеры работают через общий кусок программного обеспечения под названием чашки.

Чашки на основе стандартов с открытым исходным кодом, система печати, разработанная корпорацией Apple. для ОС Mac® X и других Unix®-подобных операционных систем

Вы можете добавить принтеры от черточки на поиск принтеров. Он покажет это:

enter image description here

Вы можете добавить принтер вручную здесь ...

enter image description here

но после включения принтер в него попадает автоматически:

enter image description here

То же самое касается мыши, клавиатуры. Графики вы можете установить дополнительный драйвер для via тире, дополнительное оборудование , но это тоже родные драйвера (т. е. "построен по Ubuntu для Ubuntu"). BIOS не связанных с ОС, так что я оставлю, что один из ;)

Единственное, что я знаю, что выгоды от драйверов для Windows (но это было 3 релиза назад) вашей беспроводной карты и, только если он на основе Microsoft беспроводной. Но я думаю, что те дни остались позади.

+14
Krystal Bowie 1 нояб. 2018 г., 5:54:27

Показать вопросы с тегом