Поврежден пиджин - можете удалить

Недавно я установил Pidgin и попытался установить пиджин-facebookchat. Центр приложений Ubuntu теперь говорит, что пиджин поврежден, поэтому я нажимаю на ремонт, но ничего не изменится. Я пробовал команду sudo apt-получить продувки пиджин , но я получаю эту ошибку:

Чтение списков пакетов... готово
Построение дерева зависимостей 
Чтение информации о состоянии... готово
Возможно, вы захотите воспользоваться 'apt-получить -Ф Install' для исправления этих:
Следующие пакеты имеют неудовлетворенные зависимости:
 пиджин-данные : перерывы: пиджин-facebookchat (< 1.69-2), но 1.69 должен быть установлен
 пиджин-через libnotify : зависит: пиджин (< 1:3.0), но он не будет установлен
 Зависит: пиджин (>= 1:2.10), но он не будет установлен
Е: неудовлетворенные зависимости. Попытайтесь выполнить 'apt-получить -установить Ф' без упаковки (или указать решения).

И судо АПТ-Гет-Ф установить результаты в этом ошибка

Чтение списков пакетов... готово
Построение дерева зависимостей 
Чтение информации о состоянии... готово
Исправление зависимостей... сделано
Следующие пакеты были установлены автоматически и больше не требуется:
 язык-блок-кде-ж-Ганс-выбор на Firefox-локаль-ж-Ганс языковых пакетов из KDE-среда KDE-команде l10n-системы
 язык-упак-ж-Ханс-библиотеки KDE-команде l10n-zhcn языке-упаковка-ж-Ганс языковых пакетов-кде-ж-Ганс
язык-блок-кде-собственная база
Воспользоваться 'apt-получить autoremove', чтобы удалить их.
Следующие дополнительные пакеты будут установлены:
пиджин-facebookchat
Следующие пакеты будут обновлены:
пиджин-facebookchat
1 обновлено, 0 установлено новых, 0 для удаления и 31 не обновляется.
1 не полностью установлены или удалены.
Нужно получить 0 б/39.8 КБ архивов.
После этой операции, 139 КБ дополнительное дисковое пространство будет использоваться.
Вы действительно хотите продолжить [д/н]? г
с dpkg: предупреждение: не установлен соответствующий пакет пиджин-facebookchat:для amd64

Как я могу удалить Pidgin из Мой компьютер?, Он также блокировки других приложений.

+466
Sherman Homan 11 сент. 2019 г., 20:56:36
15 ответов

Я не нуб в Linux, но я чертовски уверен, что не профи. 12.04 почти всех "доделок" из коробки, что мне пришлось вручную сделать себя до релизов Ubuntu, и я благодарен за это. Но:

Я установил 12.04 на моем Сони Вайо VPCEE23FX вчера, и после возился с единство, в конечном итоге решила о вернуться в классический GNOME. Единство было все новое для меня (я сопротивлялась обновления до 11.10 потомушта) и поэтому я не заметил каких-либо изменений в разрешение.

Однако, как только я вернулся в гном классик, я видел изменения. Даже если мое решение правильное (по данным 'дисплеи') в 1366 х 786 (16х9), появляется все больше и pudgier. Ясность-это просто отлично. Слова остры как никогда, и нет нечетким или размытым эффектом в любом месте, но окна стали больше, меню больше, но в основном режут мой размер рабочего пространства в полтора раза, потому что все, что занимает сейчас больше места.

Назад в день, когда я установил 11.04, я был в состоянии использовать сторонние драйверы ATI из программы 'дополнительные драйверы для моих Sony и они работают отлично. Даже с двойным-мониторов через разъемы VGA. Я знал, что мне придется использовать их слишком 12.04, для того, чтобы иметь графическое ускорение я должен сделать. Однако АТИ пост-релиз пакета не устанавливается (что-то о VAR/журнал/ бла-бла) и другие релиз АТИ инсталлирует, но сильно портит мою двумя мониторами настройка. (параметры разрешение неправильные сообщения об ошибках в изобилии, и т. д.)

Итог: драйверы ATI не работают правильно (мне нужны эти два экрана) драйверы Убунту, кажется, что получают разрешение только в порядке, но все это раздутый и больше, чем раньше. Настолько большой, что он достает меня, потому что я знаю, сколько места я использовал, чтобы иметь на моем рабочем столе для Windows и тому подобное. Кроме того, даже когда у меня проприетарный драйвер ATI для установки и активации, мои параметры разрешения такие же, как и универсальный, и все так же раздута, как без драйвер ATI.

Это как минимум, ясно и разборчиво, но я знаю, что через два дня я буду ругаться на мой сайт, потому что у меня нет номера, я привык, а вам трусы в узел, потому что я чувствую клаустрофобию.

Я понятия не имею, как исправить ошибки ATI с двумя мониторами, и у меня нет других вариантов резолюции с универсальный драйвер, который может затянуть окна с максимальной 1366x786.

Я ужасно на получение кодов ошибок и результатов отслеживания. Я не могу диагностировать проблемы, чтобы спасти свою жизнь, используя скрипты. Я обычно копирую пузырь ошибку, а Гугл нахрена из него. На этот раз, потому что 12.04-это новый, отсутствие навыка прибыли мне еще меньше.

Помочь?

+937
Shetu Sharma 03 февр. '09 в 4:24

На работе мы должны использовать приложение SonicWall Netextender для подключения через VPN. В NetExtender клиент отлично работает на Windows x64 для меня, но при использовании тех же параметров в мою Убунту , связь, кажется, работает хорошо на первый взгляд - но после просто некоторые пакеты были отправлены, он замедляется до 0 или почти 0 ( соединение еще и выглядит хорошо)

Некоторые другие люди на работе такая же проблема NetExtender с их Ubuntusetups, поэтому мы верим, что это какой-то сбой с NetExtenderclient - или что некоторые обходной путь необходимо с ним.

Итак, вопрос: кто-нибудь имел успех в использовании NetExtender на Ubuntu 12.х, и какие конкретно настройки ты использовал?

Также - есть ли открытые альтернативный источник клиентов NetExtender мы могли бы использовать вместо SonicWalls один?

Кстати (я пробовал такие вещи http://www.webantix.net/2012/02/sonicwall-netextender-on-ubuntu-x64.html)

Также пробовал с последней NetExtenderPackage "NetExtender.Линукс.7.0.741.x86_64 С" и все те же симптомы - я могу успешно подключиться, получить одну страницу, а дальше все просто, похоже, заглохнет. Я также обновлен до Ubuntu 13.04.

Раздражает, что он работает на одной машине с Windows 7 в двойной загрузки, настройки те же.

+921
Capa 30 окт. 2016 г., 19:53:26

Моя видео карта (Сапфир ATI Radeon серии HD 3650) температура достигает 150°С в течение 5 минут, а потом это перестает работать. Я установил fglrx от и он работает сейчас. Я могу даже играть в 3D-игры в течение 5-30 минут.

Если я использую прямую CD и fglrx от не установлен (он использует Меса водитель тогда) как я могу контролировать вентилятор?

+921
Main 17 июн. 2016 г., 12:26:06

Если вы обратитесь к новому переустановить, при переустановке вы найдете несколько вариантов для использования вашего жесткого диска, который включает в себя:

"Бок о бок" установки, которые будут установлены обмена новой ОС на жесткий диск, но без потери текущей установки. Таким образом, жратву будут обновлены или установлены в соответствии с требованиями.

"Использовать весь диск", который будет физически стереть весь диск, чтобы использовать все ее пространство для новой установки операционной системы.

Если вы хотите использовать жесткий диск для данных задач, таких как резервное копирование или другой обработки данных, вы можете добиться этого, необходимо сначала стереть весь раздел и сделать его с нуля. Форматирование диска также будет делать трюк.

Несколько инструментов поможет вам достичь этой задачи в Linux и других ОС.

В Maverick, в разделе "Система/администрирование" вы найдете "диск", внутри которого вы найдете на диске и других устройств дереве слева и его характеристики и список инструментов в правом боку, где можно найти Как "удалить раздел" и "формат диск" варианты.

Вы можете сделать это с живой сессии.

Скриншот размещены здесь для вашего удобства. enter image description here

+912
kjadh mjzaa 19 нояб. 2013 г., 21:50:52

Я использую свежие (полный Wipe установку) в Ubuntu 12.04 и я пытаюсь получить мою карту microSD на работу. Карта samsung 2 Гб картой microSD и читатель я использую-это USB-ключ (таргус Multi, карт-ридер, был использован один раз на одном компьютере, когда я раньше была установлена Windows) Карта памяти microSD вставлена в устройство SanDisk microSD на SD адаптер.

у читателя появляется под команду lsusb как:

Устройство автобусных 002 002: ИД 058f:6366 Алькор Micro корп мульти флеш ридер

Я вставил донгл и он распознает картридер под дисковой утилиты. Он читает мой дисковод, жесткий диск, и мой "multiple чтения карт памяти" и он читает дисковое пространство 2 ГБ. Однако она не разделена? Если я использую утилиту диска, чтобы попытаться отформатировать (не диск, как это, похоже, обращаясь к самому картридер), она не выдерживает и говорит следующее произошла ошибка при выполнении операции на "2.0 ГБ непризнанных" (все-томе на нескольких кард-ридер): операция не выполнена с указанием следующих реквизитов:

Создание файловой системы ошибка: помощник завершился с кодом выхода 1: вызов ошибка при вызове fsync(2) на /dev/СКБ: ошибка ввода/вывода

Чтобы быть честным, я не волнует, если я получаю рабочую карточку. Все, что мне нужно сделать, это получить SD-карту в качестве загрузочной для проекта (пытается корневой планшет Nook моего друга).

Предложения? Я бы предпочел попробовать борется с этим, прежде чем идти и пытаться купить новый кард-ридер.

+837
380988587379 15 янв. 2018 г., 21:44:36
Тривиальный протокол передачи файлов (TFTP) - это протокол передачи файлов, известна своей простотой.
+597
Matt McClain 22 нояб. 2012 г., 6:44:05
gksu команду Gedit /и т. д./языка/языка.конф

Вы должны увидеть нечто подобное:

[SeatDefaults]
автовход-гость=ложь 
автологина пользователя=имя пользователя
автологина пользователя-таймаут=0
автовход-сессии=перевод-автологина
зазывала-сессии=единство-зазывала
пользователя-сессии=Убунту

Удалить или поставить # в начале каждой строки, содержащей autologin и сохранить/выйти и перезагрузиться для проверки.

+582
Miles Low 20 февр. 2011 г., 22:34:56

Я застрял в этом проблема, и через

setxkbmap ГБ

не помогло, потому что я получаю ошибку:

Не может открыть дисплей "по умолчанию"

набрав

судо команды dpkg-перенастроить клавиатуру-конфигурация -у

помог, так это дать мне возможность установить все параметры на язык клавиатуры. Я использую Ubuntu 12.04 x64 с сервера, без какого-либо графического интерфейса.

+544
Luserus Lol 31 июл. 2019 г., 0:46:29

Вернуться следующий патч из исходников и компилировать снова:

Из a37f74f5adec8cd3f924fc96e083a66219086091 Пн сен 17 00:00:00 2001
От: Николя Ле Кэм <[email protected]>
Дата: Сб, 7 Апреля 2012 22:46:58 +0200
Тема: [патч] настроить.ас: предпочитаю ПКГ-конфиг за программа FreeType-config файл.

---
 настроить| 16 +++++++++++-----
 настроить.переменного тока| 14 ++++++++++----
 2 файлов, которые были изменены, 21 встройки(+), 9 удалений(-)

дифф --ГИТ а/б настроить/настроить
индекс 3e6e777 5b0dcba..100755
--- а/настроить
+++ б/настроить
@@ -10262,7 +10262,12 @@ фи

 если тест "х$with_freetype" != "хно"
тогда
- для ac_prog в FreeType-config с freetype2-конфиг
+ если тест "$PKG_CONFIG" != "ложные"
+ тогда
+ ac_freetype_incl="`$PKG_CONFIG --с CFLAGS freetype2 2>/Дев/нуль`"
+ ac_freetype_libs="`$PKG_CONFIG --библиотеки freetype2 2>/Дев/нуль`"
+ еще
+ для ac_prog в FreeType-config с freetype2-конфиг
делать
 # Извлечь первое слово "$ac_prog", так это может быть имя программы с аргументами.
 набор муляжей $ac_prog; ac_word=$2
@@ -10305,10 +10310,11 @@ фи
сделано
 испытаний N "$ft_devel" || ft_devel="нет"

- если тест "$ft_devel" != "нет"
- тогда
- $ac_freetype_incl=`ft_devel --с CFLAGS`
- $ac_freetype_libs=`ft_devel --libs`в
+ если тест "$ft_devel" != "нет"
+ тогда
+ ac_freetype_incl=`$ft_devel --с CFLAGS`
+ ac_freetype_libs=`$ft_devel --libs`в
+ интернет
интернет
ac_freetype_libs=${ac_freetype_libs:-"-lfreetype"}
 { $as_echo "$as_me:${as_lineno-$LINENO}: проверка -lfreetype" >&5
дифф --ГИТ а/настроить.ас б/настроить.переменного тока
индекс 667d725..a57f133 100644
--- а/настроить.переменного тока
+++ б/настроить.переменного тока
@@ -1384,11 +1384,17 @@ WINE_NOTICE_WITH(КМВ,[тест "$ac_cv_lib_lcms_cmsOpenProfileFromfile" != "да"],
 ДНЛ **** Проверьте программа FreeType 2 ****
 если тест "х$with_freetype" != "хно"
тогда
- AC_CHECK_PROGS(ft_devel,[программа FreeType-config с freetype2-конфигурация],нет)
- если тест "$ft_devel" != "нет"
+ если тест "$PKG_CONFIG" != "ложные"
тогда
- $ac_freetype_incl=`ft_devel --с CFLAGS`
- $ac_freetype_libs=`ft_devel --libs`в
+ ac_freetype_incl="`$PKG_CONFIG --с CFLAGS freetype2 2>/Дев/нуль`"
+ ac_freetype_libs="`$PKG_CONFIG --библиотеки freetype2 2>/Дев/нуль`"
+ еще
+ AC_CHECK_PROGS(ft_devel,[программа FreeType-config с freetype2-конфигурация],нет)
+ если тест "$ft_devel" != "нет"
+ тогда
+ ac_freetype_incl=`$ft_devel --с CFLAGS`
+ ac_freetype_libs=`$ft_devel --libs`в
+ интернет
интернет
ac_freetype_libs=${ac_freetype_libs:-"-lfreetype"}
WINE_CHECK_SONAME(только,FT_Init_FreeType,[ft_lib=да],[ft_lib=нет],[$ac_freetype_libs])
-- 
2.1.4
+458
tulen4ik2016 29 июл. 2013 г., 13:37:17

Чтобы отключить прокси-откройте Настройки в редактирование , перейдите в меню Дополнительно -> сети Вкладка -> параметры подключения, а затем выберите без прокси.

Скриншоты ниже не на английском, но может помочь вам выяснить, что делать:

Preferences / Advanced / Network

Check "No proxy"

+390
Talgat Medetbekov 4 июл. 2017 г., 23:14:21

Вы можете запустить следующую команду

присоединяйтесь -Т " -В1 <(найти в /usr/lib в | Сорт) \
 <(grep в -ч в /usr/lib в /ВАР/Либ/с dpkg/информация/*.список | сортировка -у)

что сравнить список файлов в каталоге/usr/lib в список файлов, присутствующих в хоть файл в каталоге/var/lib в/с dpkg/информация/<имя>.список (файлы, используемые программой dpkg -Ы). В -В1 вариант сообщит файлы, присутствующие в первом списке, но не во втором.

На моей машине этот список дает разницу более чем 5000 просмотров, так что я сомневаюсь, что это мог быть какой-либо помощи.

+382
Man Tas J 11 янв. 2011 г., 14:37:54

Не забудьте о VirtualBox ОСЭ, но если у вас нет последовательного порта в настройках, а затем захватите фирменная издание VirtualBox и здесь.

В настройках виртуальной машины, вы сможете активировать до двух последовательных портов: enter image description here

Это помогло бы, если бы вы поделиться тем, что приложение, которое вы хотите использовать, и то, что последовательный порт периферийного она требует. Никогда не используют последовательный порт устройств в виртуальную машину (и у меня нет оборудования, чтобы проверить его), а вот документацию по использованию этой функции.

+370
arkonautom 27 дек. 2011 г., 14:14:55

Нет, они не будут удалены. В общем, деготь добыча будет стереть файл или каталог, только если это перезапись с хранимой одна.

+331
kuusberg 21 нояб. 2019 г., 9:05:43

Основываясь на собственном опыте с 12.04, производительность, кажется, деградирую на мульти-мониторы, независимо от частоты обновления и других параметров, дисплей для этого дела. Хотя, используя один или один дисплей рабочего стола (мульти-дисплея рабочего стола, одну рабочую область для каждого дисплея) позволит сохранить нормальный FPS во время воспроизведения видео или рендеринга.

Потому что вы упомянули как ATI и NVIDIA, имеющие эту проблему, я собираюсь предположить, что он может быть чем-то конкретным с Xubuntu и работы любой двойной дисплей рабочего стола. Мне любопытно, если другие варианты Ubuntu есть эта проблема.

+300
D Tagliaferri 16 окт. 2013 г., 10:58:25

Я вырыл вокруг немного (совсем немного на самом деле). Сначала я попытался установить enthoughts питона (ЭПД 7.0) все это выглядит красиво и самодостаточно. Как ни странно, хотя, одна из вещей, мне нужно, чтобы запустить (Спайдер, зацените, блестящий IDE, если ваш играл вокруг с Python в естественных науках) будет обработка выхода онлайн / оффлайн. Я не смог найти проблему (пока), поэтому мне пришлось двигаться дальше.

Потом я попробовал то, что я должен был сделать в первую очередь, а именно выбирают более новые пакеты Debian - получается зависимостей не так страшно, как я думала: установлено Нэтти библиотеки numpy и составляющей и до сих пор все, кажется, работает.

судо команды dpkg -я питона-numpy_1.5.1-1ubuntu2_i386.деб
судо команды dpkg -я питона-scipy_0.8.0+dfsg1-1ubuntu1_i386.деб

в результате чего

импорт составляющей $ на Python -C', а; печать(составляющей.__версия__)'
0.8.0
+289
Michael Burge 28 февр. 2010 г., 7:27:57

Показать вопросы с тегом